My Wow Died!!!

General discussion forum for both Avengers of Azeroth members and non-members

Moderators: Officers, Admins

My Wow Died!!!

Postby Aiakos » Tue Oct 05, 2010 10:08 pm

I was tanking a dungeon this afternoon when we wiped. As I was running back my whole screen started to mess up the graphics. I figured maybe it was a little glitch then the game completely froze. I tried to get back in but I couldn't. I went through the process of repairing using Blizzards tool to do so, when it gave me an error saying that I couldn't repair it. I uninstalled and tried to reinstall, but got an error during that that said I couldn't apply the first patch after the 7gig file. I figured I would uninstall and re-download all the files again, and that's where I'm currently at.

:x
Aiakos
 
Posts: 8
Joined: Sat Apr 24, 2010 8:23 pm

Re: My Wow Died!!!

Postby Jedem » Wed Oct 06, 2010 12:10 pm

It's a sign from above...you are to blame for everything bad that happens! BWAHAHAHAHAHAH

Hope you were able to get everything working though. No WoW fix = :bullshit:
User avatar
Jedem
Pantsless Wonder
 
Posts: 2005
Joined: Sun Jul 30, 2006 4:50 pm
Location: Around

Re: My Wow Died!!!

Postby Aiakos » Wed Oct 06, 2010 5:36 pm

There is definitely something wrong with the install. I have no clue. I can't get it to patch the first patch after the 7.4gig file. I've tried redownloading it, and still no go. I completely uninstalled multiple times, including the registry. I have really no F'n clue what to do. I guess I'll have to be without WOW for the time being. I have to work friday night anyways till Wed night, so maybe next week I'll give it another try. I'm just tired of trying and failing at installing this. I've never really had trouble installing anything in the past. Its a fairly new machine.

Toshiba Satellite A505
Windows 7 Home Premium (64 Bit)
Intel Core i7
CPU Q720 @ 1.6 GHz
4 Gigs of Ram
Nvidia GeForce 310M

Maybe it has something to do with the downloads. I used the Blizzard downloader to download the patches, but it doesn't seem to get past the first one. It stops at 10%. Maybe there's a reliable place to download all the patches and then try it? Any ideas?

Thanks,

Kos
Aiakos
 
Posts: 8
Joined: Sat Apr 24, 2010 8:23 pm

Re: My Wow Died!!!

Postby Jedem » Wed Oct 06, 2010 5:59 pm

My suggestion is that you use the full install download which you can get from the battle.net site. It might be better then installing and trying to patch. Since you're going to be busy working you can leave it downloading and install it when you get home.
User avatar
Jedem
Pantsless Wonder
 
Posts: 2005
Joined: Sun Jul 30, 2006 4:50 pm
Location: Around


Return to General Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron